Hello Lena,

Are you able to navigate to the following location For Windows 10, click Start, then select Settings > System > Power & sleep > Additional power settings. Then make sure sleep is enabled. If this does not work, please let me know the make and model number of your computer.