Hello JoEtta Hertel,

Two things you will need to check.

Settings (gear icon) > Reading pane > External content > Automatically download external images and style formats except S/MIME Mail = ON

Settings> Account> Change mailbox Sync Settings> Uncheck ” Always download full message and Internet images”

close the program and then launch it again, let us know how it goes.