4 replies, 2 voices Last updated by Karl S. 1 month, 1 week ago
Viewing 4 reply threads
  • Author
    Replies
    • #46220

      Karl S.
      Participant
      @268124

      My daughter can’t send me photos via text. (and it’s my grandchildren, horrors). It happened when I changed providers. My wife can get photos from her.

      My daughter has an iPhone 11, her provider is AT&T. Her messaging app is apple’s default one.

      I have a Google pixel 3, my provider is Verizon, and I use messages+. (messages was the default app but I liked + because I had been using it quite awhile.)

      My wife has a moto-g stylus, her provider is Verizon, and she uses the default messaging app on her phone which is messages.

      Is there a setting I need to change or do I have to change my messaging app.

    • #46243

      TeamKomando:John
      Participant
      @264458

      Hello Karl,

      Sorry to hear about your trouble… Can you try going to Phone Settings > Apps > Carrier Services > Storage and clear cache?

      Then from the Home screen, tap Messages.
      Tap the Menu icon with three dots, then tap Settings > Advanced.
      Tap to change the following settings: Group Messaging. Auto-download MMS (on / off) Auto-download MMS when roaming (on / off) Use simple characters (on / off)

      A good indicator would be to test and see if you are able to send photos over text to you daughter.

      More troubleshooting steps, did you recently come from an iPhone by any chance?

      Let us know

    • #46329

      Karl S.
      Participant
      @268124

      I can send photos to her. My message plus app doesn’t have the 3 dot menu. Settings has Media auto download. I set it for all media on data, wifi, and roaming. No, I was never an apple user.

    • #46365

      TeamKomando:John
      Participant
      @264458

      Karl,

      Are you able to send her photos? It seems like you might want to switch to the default messaging application. You can follow the steps below.

      1 From a Home screen, swipe up to display all apps.
      2 Navigate: Settings Settings icon > Apps & notifications.
      3 Tap Advanced.
      4 Tap Default apps.
      5 Tap SMS app.
      6 Select default messaging app, which should be called messenger.

    • #46477

      Karl S.
      Participant
      @268124

      I’m sorry for going so long before following up. I did make a setting change that looked like one in the first reply. I can now receive photos of my grandson. Thanks so much.

Viewing 4 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.