4 replies, 2 voices Last updated by tnt92fox 6 months, 3 weeks ago
Viewing 4 reply threads
  • Author
    Replies
    • #56977

      tnt92fox
      Participant
      @tnt92fox

      About every seven days or so, my screen is showing characters missing or just boxes. I’m using W10 and Firefox is my browser. Can’t figure out what is causing this monitor,computer,browser? Rebooting corrects the problem.

    • #56979

      TeamKomando:John
      Participant
      @264458

      Hello tnt92fox,

      How old is your computer? Are the internal fans louder than when you originally purchased the computer? Can you hear the fans running at all?

      Is your computer currently running the latest updates?

    • #56983

      tnt92fox
      Participant
      @tnt92fox

      Computer is 9 years old but harddrive was changed to SSD 4 years ago. Fan noise has not changed and is running. Computer is up to date.

    • #56986

      TeamKomando:John
      Participant
      @264458

      tnt92fox,

      You may want to take the side panel off of the computer and try dusting it out with compressed air, it sounds like an overheating issue or possibly a graphics driver issue, but if the computer is up to date I’m going to assume the graphics drive is up to date. It might just be time to get a new computer.

    • #56999

      tnt92fox
      Participant
      @tnt92fox

      My computer has Intel(R) HD Graphics 4600. I assume that is on the motherboard. Can you suggest an equivalent or better graphics card (under $100)? Also need instructions on how to install the card to replace the Intel(R) HD Graphics 4600. Thanks.

Viewing 4 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.