Tagged: 

2 replies, 2 voices Last updated by Dale Barnes 2 months, 1 week ago
Viewing 2 reply threads
  • Author
    Replies
    • #53819

      Dale Barnes
      Participant
      @barnesw

      I have run the DNS provider test at whoismydns.com on my home network a couple of times and it returns the following information:

      DNS Server: 146.112.137.65
      Reverse DNS: r2.compute.atl1.edc.strln.net
      IP Owner (From ARIN): RIPE Network Coordination Centre

      Shortly after I run the test, I a pop-up comes up that says the database could not be opened.

      I have checked all of my DNS settings, and they have the IP addresses for OpenDNS as expected. When I use OpenDNS’s tests, they all indicate I am using OpenDNS. Interestingly enough, when I connect to my Verizon wireless phone using the hotspot and my mobile data, the whoismydns test indicates I am using OpenDNS, as it should be.

      Has anyone else seen this behavior?

    • #53824

      TeamKomando:John
      Participant
      @264458

      Hello Dale,

      I recommend testing from more than one source other than whatismydns.com, I performed a lookup on the IP you provided and received the following.

      Hostname: r2.compute.atl1.edc.strln.net
      ISP: Cisco OpenDNS LLC
      Services: Datacenter
      Country: United States
      State/Region: Georgia
      City: Atlanta

      My only question is, where are you configuring your DNS settings? If you configured them on your local machine, then in turn, whatever network you are connecting your computer to will use OpenDNS, whether it is your home network or hotspot.

    • #53833

      Dale Barnes
      Participant
      @barnesw

      OK, I guess I got a bit confused by the name returned as the IP Owner on the whoismydns results, and the IP addresses not matching those I entered into the DNS settings. I ran the test on several computers on my network. Two of them have the OpenDNS servers entered directly in the network settings, while the third is using the router DNS settings. The whoismydns site reports different IP addresses for all three computers, but when I search the IP addresses, they are all reported as belonging to OpenDNS. I also ran the test on my phone again today and got similar results as I am getting on my home network, where before it was actually reporting the OpenDNS server IP address entered in the network settings.

      Thank you, John, for your reply!

Viewing 2 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.