7 replies, 2 voices Last updated by Cowboy 3 years ago
Viewing 7 reply threads
  • Author
    • #48550


      I have a slight problem with my pc. It does not affect the operations of the pc but what I want to do with it.

      I want to dual boot my windows 10pro pc with windows and Linux. At the very least be able to use virtual box.

      I have a Dell 8900 desktop pc running windows 10 pro. 64-bit x64 based processor,
      16 GB ram, BIOs=UEFI.
      Windows features – Hyper-V is turned on and 1.09 TB free space on the hard drive. I have set up a partition drive Letter Z and it has 300 GB for Linux. ( Dual boot or Hyper-V / virtual box )

      A little History – When I had windows 7 pro, I was able to dual boot windows 7 and Linux mint with no problems. Now I have windows 10 pro.

      I am unable to dual boot my pc. I really do NOT want to disable UEFI If I don’t have to.
      So I tried going with virtual box 6.0.8 windows hosts with Extensions Pack and Hyper-V. I run into the following issues:
      Virtual box:
      1. Ubuntu or Linux Mint I do not have printer access. (printer is direct connected to pc)
      2. I can move documents from the virtual box to windows but NOT from windows to virtual box.
      3. Unable to set the Extensions pack within virtual box.
      4. Does not recognize other drives on the pc.
      5. Hyper-V, I can only use Ubuntu.
      6. I have the same problem as virtual box (printer and moving files).
      7. Also no access to other drive letters on pc.

      I have asked friends that have worked with this kind of stuff and still not able to accomplish this herculean feat.
      I have checked the blogs of windows and Ubuntu/Linux with no luck. Also you tube and no such luck. Either I am looking in the wrong direction or not stating my searches correctly. Needless to say I need HELP.

    • #48564


      Hello Cowboy,

      That partition you carved out for Linux, you will want to keep in unformatted and do no assign any drive letter is it will be converted to a Linux partition. You should not have to disable the UEFI boot however, you may need to disable the secure boot option in Bios to allow you to boot the Linux Mint ISO / USB.

      If you click here you will find a detailed writeup with videos for dual-booting Linux Mint and Windows 10. Be sure to make a complete backup of your Windows OS before proceeding.

    • #48575


      Sorry about the delay in replying back to you.
      I went to link you gave regarding dual booting Linux mint and windows. I followed the directions to the letter.
      Disabled secure boot
      Partition hard drive
      backup of system
      created a recovery disk
      Then checked so see if using MBR or GPT. I am using GPT.
      Went to command prompt and diskpart showing GPT.
      Tried using Etcher, Rufus3.1.3, Univerersa-usb-Installer 2.0.0.
      Double checked secure boot disabled for each try.
      F12 to get to boot with usb.
      was able to boot into Linux mint. Could click on various icons and check various options with no problem.
      However when i click on install = Nothing happens.
      Hard boot and reset secure boot to enabled.
      Boot pc and back to normal for windows.
      Needless to say i am at a loss.
      I really don’t know what to do or where to turn.

      But I thank you for your help.

    • #48588


      Hello Cowboy,

      What happens if you double click the install icon, or possibly try right-clicking and then launching the installer from the sub context menu.

    • #48590


      I tried single click, double click and triple click on the icon and nothing happen.
      I tried right click to bring up sub menu and nothing happens.

      I tried all the above when booting from dvd or usb install.
      Also after creating bootable disk from Etcher, Rufus3.1.3, Univerersa-usb-Installer 2.0.0. and still no response.
      At when trying to do a shut down from Linux nothing.
      1. had to power reset pc which happened twice
      2. upon clicking on shutdown pc went into constant scrolling of message which i had to power reset pc.

    • #48595


      Tried again and here is the replay…
      When booting into Linux, at the top of the screen was a 2 line error message. Could not make it out, than ERROR Failed.
      Linux screen popped up. I tried double click and still no good.
      Tried right click window pops up.
      Single left click on open.
      New screen comes up to start the install.

      Now it gets interesting….
      Upper right corner of the screen shows message of memory low.
      when i single left click on the next prompt to install the pc, it shows a small round white dot and freezes up.
      when i click on any icon or try and shut down the pc, nothing.

      After 15 minutes the pc monitor goes nuts. its showing about 8 to 10 lines of unreadable lines.
      Had to manually power off the pc. let sit powered off for 5 minutes and boot again and same thing happened.

      I think my pc is haunted or something. It shouldn’t be this difficult of a project to accomplish. It’s a good thing i don’t give up easy. lol

      At any rate, i thank you for your help. Hopefully i didn’t cause you any problems.

    • #48596


      Hello Cowboy,

      I read that you may need to also disable fastboot in BIOS. And while you are at it, you might want to check to see if you are running the latest BIOS. You can visit Dell here to get the latest BIOS firmware installed, please note you will have to check all of your BIOS settings after performing the update.

      Lastly, if you take a look here on Dell’s site, you will find someone walking you through every stem of dual-booting Ubuntu. Come back and let us know how it goes!

    • #48701


      Hello John,
      Sorry for the delay in getting back to you.
      I have looked into what you suggested and here is what I have done and found.
      1. I checked Dell’s site and They do not have any reference or
      suggestions to
      the dual boot in regards to the model number that I have.
      2. I have all drivers up to date.
      3. I tried disabling fast boot in the BIOS and still have the
      same problem.
      4. BIOS firmware update = I do NOT have the latest update. I am
      somewhat Leary about updating the BIOS. I ave never done such
      a update and not sure of how and what to do, not to mention if
      it causes a problem that I have to go out and purchase another
      PC which I cannot afford. Plus I would want to wait until
      after tax time. I have researched it and it seems to me that
      one takes a risk in doing so.

Viewing 7 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.