1 reply, 2 voices Last updated by TeamKomando:John 3 years ago
Viewing 1 reply thread
  • Author
    Replies
    • #47859

      Tom Mosteter
      Member
      @tmosteter

      My Chrome browser on a W10 PC has a “Control your music, videos, and more” extension that can’t be turned off and causes it and the “Bookmark this tab” icons to jitter. Anyone have an idea?

    • #47860

      TeamKomando:John
      Participant
      @264458

      Hello Tom,

      Thanks for visiting the Community, should be a quick fix if you follow the steps below.

      Type chrome://flags in the URL bar and strike enter
      Search for #global-media-controls
      Select “Disable” from drop-down
      Restart/Relaunch Chrome

      Let us know if this resolves your issue.

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.