5 replies, 2 voices Last updated by TeamKomando:John 3 years, 5 months ago
Viewing 3 reply threads
  • Author
    Replies
    • #46367

      Douglas McMaster
      Participant
      @Dougjm20

      Any suggestions?

    • #46369

      TeamKomando:John
      Participant
      @264458

      Hello Douglas,

      If you can provide more information on what you are interested in doing I can better accommodate.

      For now I will leave you with this how to and this for analyzing hidden networks.

      • #46373

        Douglas McMaster
        Participant
        @Dougjm20

        I am attempting to login to the primary Wifi. My Win10 pc continues to show and log into a hidden network. Even after logging in to the T-Link Wifi network, it will disconnect and reconnect to the hidden network. The only two networks that show from the command prompt are the 3G and 5G networks. I deleted 3 other networks using the command prompt. I had the same problem with my iPhone but was able to ignore the hidden network and now the phone logs into the correct Wifi network. Until a few days ago everything was functioning as expected.

    • #46375

      TeamKomando:John
      Participant
      @264458

      Hello Douglas,

      You may follow the below steps to turn off the “connect automatically” option, for that hidden network.

      1. Press Windows key + A to open action center and click on All Settings.

      2. Now select Network and Internet.

      3. In the left panel, select Wi-Fi.

      4. Now in the right panel, select the option Change Adapter Options.

      5. The Change Adapter Options will open the Network Connections. You will find the network connection to which your computer or tablet is connected.

      6. Double click on the wireless connection to open the Wi-Fi status. Go to Wireless Properties.

      7. Under Connection tab, find out “Connect automatically when this network is in range“. By default it is enabled. To disable it, uncheck the option and tap ok.

      I hope that helps!

      • #46377

        Douglas McMaster
        Participant
        @Dougjm20

        I followed the instructions, however the connect automatically button re-checks each time I tried. Any other suggestions?

    • #46380

      TeamKomando:John
      Participant
      @264458

      Hello Douglas,

      Something is not right with your pc if it keeps doing that on it’s own, you should uninstall your wireless driver and re install. Doing so will forget all wireless networks and require you to reconnect for the first time again before it remembers your settings. You can watch how someone does this here.

      Follow up question, are you using a local account when you log into Windows OS? You may very well want to switch that online account over to local, you can click or tap here to see how.

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.