Tagged: ,

2 replies, 2 voices Last updated by Edward Cones 7 months, 2 weeks ago
Viewing 1 reply thread
  • Author
    Replies
    • #48674

      Edward Cones
      Participant
      @EdInArk

      I just subscribed and hope this is the proper area for the question.

      Our Internet service has been down for a couple of weeks now, and we’re using our Hotspot full time. The hotspots are running on iPhone 8 Plus, Software version 14.4.2.

      We use two Windows10 laptops and one iPad. We are constantly losing our hotspot connection on all three devices.

      We are using both phones because our data is limited on each phone. Today, though, I’m here alone, and service is still very spotty.

      Sometimes the hotspot doesn’t show up at all in Internet Connectons, and I can get it back by stopping and starting the hotspot on the phone.
      Sometimes it shows but is disconnect.
      Sometimes it shows connected, but it just doesn’t work. I actually lost the connection twice while typing this and finally resorted to typing it in Notebook and copy/paste. Frustrating!

      Any help would be appreciated.

      Thx . . . Ed

    • #48706

      TeamKomando:John
      Participant
      @264458

      Hello Ed,

      After doing some research, I found there are a few things you can try. One of them being reset all network settings. To perform this action, please do the following.

      On the iPhone or iPad that provides Personal Hotspot, go to Settings > General > Reset, then tap Reset Network Settings.

      Another thing you could attempt to do is using a USB tether to your laptop to see if the same thing eventually happens, which would indicate an issue with cell coverage.

      Click here for into on USB tethering your IOS device.

      Lastly, how good is the cell phone signal quality? How many bars show up?

      • #48713

        Edward Cones
        Participant
        @EdInArk

        Thanks for the response. The USB connection seems to be working. It’s running faster and more reliably. I can restart the computer, and it stays connected. And I can remove the phone, reattach, and it comes right back up. I’ll try that for a while and see how it goes. Thanks.

        Today is day 14 without Internet to my home, and I’m having to rely on this hotspot. This should help.

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.