1 reply, 2 voices Last updated by TeamKomando:John 1 weeks, 6 days ago
Viewing 1 reply thread
  • Author
    Replies
    • #57619

      Michael Friend
      Participant
      @michaelfriend

      How do I stop my Pixel 4a from automatically going into do-not-disturb mode when I begin driving and I am using Android Auto?

    • #57628

      TeamKomando:John
      Participant
      @264458

      Hello Michael Friend,

      To disable Driving Mode in Google Maps, follow these steps:

      1. Open Google Maps and tap your profile icon in the upper right corner.
      2. Select Settings > Navigation settings > Google Assistant settings.
      3. The slider next to the Driving Mode option will be activated (indicated by a checkmark symbol).
      4. Tap the slider to deactivate Driving Mode.

      If that is not what is causing DND to be enabled then check the following:

      Locate the Settings app of your Pixel (3 or later), and select Connected Devices.
      Select Connection Preferences, then Driving Mode and turn it off.

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.