1 reply, 2 voices Last updated by TeamKomando:John 1 month ago
Viewing 1 reply thread
  • Author
    Replies
    • #45767

      4of5
      Participant
      @4of5

      I have used other browsers and have had the same problem. Thanks for the help in advance.
      Tom C

    • #45771

      TeamKomando:John
      Participant
      @264458

      Hello 4of5,

      If you take a look at the lower right hand corner of the video player (may have to tap video while playing) there is a gear icon, click that then use the auto play slider in the menu to disable auto play.
      Auto Play Feature

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.