Tagged: , ,

2 replies, 2 voices Last updated by David Fuccillo 3 years, 4 months ago
Viewing 1 reply thread
  • Author
    Replies
    • #47035

      David Fuccillo
      Member
      @David

      Hello!
      I want my screen to always be on 100% brightness.
      I have done the following in settings:
      Automatic is off
      True Tone is off
      Night Shift is off
      I slide the brightness to 100%

      After some time it slides back to about 3/4 brightness.
      How do I keep it at 100%? I’m not concerned about the battery.
      Thank You!
      Dave Fuccillo

    • #47051

      TeamKomando:John
      Participant
      @264458

      Hello David,

      I found others with the same issue, you can view the discussion on Apple’s forums by click here.

      Here is what they said: “There is a auto brightness in the accessibility under display and text you need to turn off as well. This fixed my issue”.

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.