Tagged: 

4 replies, 2 voices Last updated by Ken Mac 1 month, 3 weeks ago
Viewing 3 reply threads
  • Author
    Replies
    • #46172

      Ken Mac
      Participant
      @Mac

      Issue with Windows 10 desktop and properly recognizing EVGA DDR3-2400 Dual Channel (2x8gb). In attempting to pair DDR3-2400 with Corsair DDR3-1600 Dual Channel (2x4gb), I found my system is reading the EVGA DDR3-2400 at 1333MHz. When I had the DDR3-1600 the system was reading the memory at 1600MHz. If I remember correctly, my motherboard max memory speed is 2100/2133MHz. The motherboard manufacturer is Gigabyte – GA-Z68X-UD3H-B3.
      Is there a setting that I can change to increase the 1333MHz to at least 1600MHz?
      Is it the Gigabyte motherboard and EVGA memory don’t get along?
      I’m at a loss, thinking that I had purchased 2400MHz memory, knowing that I would only utilize 2100/2133MHz. It makes me wonder if EVGA wasn’t overcharging for their memory?
      If EVGA wasn’t mislabeling their memory?
      When I Googled EVGA today; surprise, surprise, surprise EVGA does not list memory as one of their products anymore.
      Any help you could give would be appreciated.
      Thank you,
      Ken

    • #46245

      TeamKomando:John
      Participant
      @264458

      I had received a Direct Message from Ken and we were able to get all of his memory recognized by the PC.

      “Hey John,
      I tried reinstalling the memory after the show today. It took a few tries, but eventually did work. On Crucial’s website I found they have a program that will scan your RAM memory & storage, then make recommendations.
      Their scan program told me the EVGA DDR3-2400 Dual Channel (2x8gb) at 1333MHz.
      When I did the scan with the Corsair DDR3-1600 Dual Channel (2x4gb) it read the memory at 1600MHz.
      If I remember correctly, my motherboard max memory speed is 2100/2133MHz. The motherboard manufacturer is Gigabyte – GA-Z68X-UD3H-B3.
      Is there a setting that I can change to increase the 1333MHz to at least 1600MHz?
      Force the motherboard to read the EVGA DDR3-2400 at 1600MHz?
      Is it the Gigabyte motherboard and EVGA memory don’t get along?
      If it’s not a setting issue, then is it an issue with the EVGA DDR3-2400 memory?
      Is it bad memory? If so, then it’s too late to do anything about it.
      Thank you,
      Ken”

      To answer the second question ken, you would not be able to overclock the slower memory to match the faster memory, what is really happening in the background is your faster memory is being downclocked to match the slower memory.

      When all the memory is the same speed and depending on the motherboard manufacturer you can sometimes overclock all of the memory. I never overclock due to the issues that it can cause in the future, mainly because overclocking your memory depreciates it lifespan.

      Your best bet would be to order 16GB of matching memory for the best performance.

    • #46312

      Ken Mac
      Participant
      @Mac

      John,
      When I was sold the EVGA DDR3-2400 Memory, I was told the speed of the memory was 2400MHz
      Thanks,
      Ken

      • #46324

        TeamKomando:John
        Participant
        @264458

        Ken,

        Definitely, however if you pair it with the slower memory. Your EVGA DDR3-2400 will clock itself to 1600Mhz to match the slower Corsair DDR3-1600.

        Happy Computing.

    • #46343

      Ken Mac
      Participant
      @Mac

      John,
      That’s what I expected. Using the memory tester on Crucial’s website, it’s telling me the speed of the EVGA DDR3-2400 is 1333MHz. That’s testing the DDR3-2400 by itself. So I’m guessing the EVGA DDR3-2400 memory is bad.
      Thanks,
      Ken

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.