4 replies, 2 voices Last updated by J.C. Hall 5 days, 9 hours ago
Viewing 4 reply threads
  • Author
    Replies
    • #51405

      J.C. Hall
      Participant
      @arizona480

      So I’m working with a lady who uses the iCloud app from her phone to send email as well as Outlook from her PC. The problem is Outlook uses the “Sent Items” folder for sent messages and the iPhone uses the “Sent Messages” folder, not just one folder. I tried using a filter to move them from the “Sent Items” into in the iCloud’s “Sent Messages” folder after they are sent from Outlook, but no luck with it. The only solutions I have found is messing around with the registry which I do not want to do. The only solution I can think of is to have all the messages from Outlook have a CC to herself and then filter that to “Sent Messages”.

      I’m not the most advanced Outlook user as I use Mozilla Thunderbird which is so much easier to customize, but she wants to stick with Outlook.

    • #51407

      TeamKomando:John
      Participant
      @264458

      Hello J.C. Hall,

      You say iCloud app on her phone do you mean the Apple Mail client? Is she using an iPhone?

      From outlook do you see the Sent messages folder and sent emails previously sent from the iPhone?

      I can better assist after getting this information.

    • #51408

      J.C. Hall
      Participant
      @arizona480

      Yes, through the iPhone app, apparently mail sent from the iCloud web interface writes to the “Sent Messages” folder as well. Outlook has both “Sent Items” which is iCloud emails sent from Outlook only and “Sent Messages” also appears in Outlook which is emails only sent through the iCloud app or web interface.

      Thanks John!

    • #51544

      TeamKomando:John
      Participant
      @264458

      Hello J.C. Hall,

      It looks like you can overcome this issue by doing the following from an Apple workstation using Mail.

      1. Open Mail and choose the “Mail” menu in the upper left. Select Preferences.

      2. Choose the “Accounts” Tab at the top, then select the account you wish to adjust in the list on the left

      3. Select the “Mailbox Behaviours” tab on the right

      4. Under “Sent Mailbox” use the drop down to select the folder called “Sent”. Be sure that it is a folder underneath the header indicating your server-side email account and NOT “On My Mac” (that is a local folder). If you do not see such a mailbox, you will need to create it by choosing the Mailbox menu, then selecting New Mailbox. For the Location field, you must select the correct account to create it under (not On My Mac), then set the name to “Sent”.

      Step 4 is where you should indicate the outlook Sent items folder.

    • #51582

      J.C. Hall
      Participant
      @arizona480

      Thanks John, I will let you know the result. I can gain access to a Mac.

Viewing 4 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.