4 replies, 2 voices Last updated by Richard Wright 1 years, 2 months ago
Viewing 3 reply threads
  • Author
    Replies
    • #56111

      Richard Wright
      Participant
      @ahs30233

      Until recently, I never have seen this issue. When I re-started my Windows 10 Laptop, the WiFi would not connect. First time ever! I was sitting right next to my WiFi (fiber cable router). The signal was strong. My phone was connected to it wirelessly, of course. My second phone was connected to it, of course. Mt iPad was connected to it – no problem. My list of possible WiFi devices to connect to was attempting to connect to a HIDDEN NETWORK – that I have never seen before. Through some investigation it was called “fearthygod”. I have no idea from this came? My question is this … I’ve found the way to delete or at least turn off this network adapter – I think? – but should I? It feels like someone has either attempted or maybe even was successful in getting into my computer? But, I don’t want to disable or destroy my computer by deleting something that is maybe supposed to be there?

      The only way that I could get my computer to link up to my wireless router was to “Disable Auto Start” on this ghost internet connection. Now, my computer works fine connected to my home wifi, my mobile phone when on the road, and my second mobile phone when I need it.

      Help Please???

    • #56118

      TeamKomando:John
      Participant
      @264458

      Hello Richard Wright,

      First things first, unplug your modem/router and check to see if the network disappears. If so then you should factory default your router/modem or even replace it. If the network still shows, then it is someone in the area broadcasting the network and your phone may have tried to connect to it first. If it was a hidden network your phone would not be aware of the network.

    • #56119

      Richard Wright
      Participant
      @ahs30233

      Thanks. When I unplug my router, it no longer shows as available. The Hidden Network does still show as an option to link up to. I’ve tried this routine in locations 100 miles apart. It never links up with the Hidden Network. I unchecked the box that makes it try to link up automatically. But, the Hidden Network never goes away. I have not deleted it yet. That is my question? Is it safe to delete this Hidden Network? My computer now links up with my home network as it did before ever I saw the Hidden Network. My computer now connects to my mobile phones as it always did. It connects to my home network properly as well. So – my question is – is it safe to remove a Hidden Network from my Device Manager? Thanks 🙂

      • #56120

        TeamKomando:John
        Participant
        @264458

        Hello Richard Wright,

        Yes, it is safe for you to remove the network from your device, makes me wonder do you have a hotspot in you car that you might be unaware of. I’ve heard of State Farm insurance car tracker offering wifi hotspots.

    • #56126

      Richard Wright
      Participant
      @ahs30233

      My Service Truck that I own and drive is a 2017. I’ve had it since 2018. It never did this before Saturday. So, I don’t think that the truck has anything to do with it? Like I mentioned, I’ve used my laptop in many locations in over a 200 miles radius, and this “Hidden Network” shows up in my available wifi connections in every location that I’ve been, so far. I’ve used my two mobile phones to use as hotspots – all worked well. I’ve used my home internet (fiber optic equipment), and everything on my laptop is fine. I just didn’t want to remove anything that my computer should have on it – and mess up everything tomorrow? :). Thanks for the help and advice.

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.