2 replies, 2 voices Last updated by J.C. Hall 3 weeks, 5 days ago
Viewing 2 reply threads
  • Author
    Replies
    • #53282

      J.C. Hall
      Participant
      @arizona480

      I had to reset my default app settings to resolve an unrelated problem. Thunderbird is set as the default email client for all the protocols I could find, however, it only is launching from “mailto” and calendar weblinks, but when I use windows explorer to send an attachment, it launches an Outlook window instead of Thunderbird.

      Since I am a MSO 365 user, I’m stuck having the Outlook software installed. Is there any setting I may be missing?

    • #53387

      TeamKomando:John
      Participant
      @264458

      Hello J.C. Hall,

      To set Thunderbird mail client as the system-wide default, head to Settings > Apps > Default Apps. Then in the right panel under the Email section, you will need to select the Thunderbird mail client.

      Then test if you can use the send to feature in Windows Explorer.

    • #53388

      J.C. Hall
      Participant
      @arizona480

      Thanks John, I did try setting something else other than Thunderbird or Outlook as the default mail client to see what it would do and it ignored everything and in fact it corrupted Outlook and would crash excel when I was using the email link inside excel which is what I do most of the time.

      My solution was to edit the registry: [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail] Change Value (which “Was Not Set”) to Mozilla Thunderbird. Everything works now!

Viewing 2 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.