3 replies, 3 voices Last updated by Walt 3 weeks, 2 days ago
Viewing 3 reply threads
  • Author
    Replies
    • #45430

      266694
      Participant
      @266694

      I have been using Firefox viewing Komando everyone was fine. I switched to Safari to watch and ai am having problems viewing the downloads Safari works just great on other websites viewing videos on Safari I get the spinning wheel for about 1/2 second ever minute or so, it is very annoying If I switch back to firefox i have no problem. Does any one have suggestion as to what this dum dum is doing wrong? Thanks Bill

      I use MacOS Catalina ver 100.15.7

    • #45437

      TeamKomando:John
      Participant
      @264458

      Hello 266694,

      Next time you are viewing, try clearing out the cache on Safari.
      1. Click on the Safari drop-down menu and select Preferences.
      2. Click the Advanced tab. Select the Show Develop menu in menu bar checkbox and close the Preferences window.
      3.Select the Develop drop-down menu. Click Empty Cache.

    • #45438

      Walt
      Participant
      @WKabis

      As you know, the famous Apple spinning wheel means memory is overloaded. I use CCleaner on my iMac. You can go to the AppStore, and search for cleaners.

      Walt

    • #45441

      Walt
      Participant
      @WKabis

      You may also want to consider adding more Ram to your Mac. When I updated my
      Mac two years ago, I added a fast SSD (solid state drive) and doubled my Ram to 8 Gigs, and my 2009 Mac works like new.

      Walt

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.