Tagged: 

1 reply, 2 voices Last updated by TeamKomando:John 5 days, 5 hours ago
Viewing 1 reply thread
  • Author
    Replies
    • #48620

      Jonni Good
      Participant
      @JonniG

      Hi all. Last week I ordered an Echo Show 10 for my 95-year old dad, and I sent it to my brother so he could set it up before my dad gets it. My brother is a retired network engineer, so I didn’t think there would be any problems, but I was wrong. My brother used the Echo Show to Skype several other family members with no problem. Skype works between my PC and the Echo Show if I start the call. But when he tries to Skype me from the Echo Show, I get the call and answer it. His profile photo is on the screen, so we’re connected. But there’s no video or sound on either end. I’m using the latest Windows 10 and Skype. Neither Skype or Amazon customer service could help. It can’t be a security setting issue because the call is connecting, and it must not be a bandwidth problem because I can Skype to the Echo Show from my end. We spent all weekend on the thing. I may have to buy my own Echo Show so my dad can ‘drop in’ on me, but I really didn’t want to do that. Can anyone think of a reason why my computer isn’t playing nice with a call from the new Echo Show?

    • #48748

      TeamKomando:John
      Participant
      @264458

      Hello Jonni,

      Regarding the Echo show side, they need to do the following.

      From your Echo Show device, ask Alexa to call one of your contacts.
      The person who you are calling will see an image/card of you with the option to accept or reject the call by tapping on their Echo Show home screen buttons or by saying “Alexa answer” or “Alexa ignore.”
      When the call starts, say “video on” or press the video camera icon on the screen.
      If at any point you want to turn off the video only, you can say “video off” or press the video camera icon again.
      When you are ready to hang up, say, “Alexa, hang up.”

      On your PC side, be sure the user you are trying to communicate with is added to your contact list.
      Open Skype.
      Click on Settings.
      Under the Voice and Video calls settings, tick the box that says Answer calls automatically.

      Let us know if that resolves the issue.

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.