3 replies, 2 voices Last updated by TeamKomando:John 3 years, 8 months ago
Viewing 3 reply threads
  • Author
    Replies
    • #45831

      Paul Salvaggio
      Participant
      @psal051

      WiFi shows connecting in settings but still see 5Ge, LTE or 4G on screen and unable to get on internet via WiFi or via cellular.
      I’ve reset modem and router.
      I’ve turned off and back on both iPhone X and iPad Air II.
      Everyone else’s iPhones, laptop, Fire 10 Tablet to connecting WiFi.
      Turning off WiFi still unable to get on internet via cellular.
      I am able to send and receive text via Messages and email in Mail.

    • #45833

      TeamKomando:John
      Participant
      @264458

      Hello Paul,

      Your best bet is to factory default the device, then make sure you device is up to date and try again with cell data and Wi-Fi.

      Before you start you might want to make a complete backup of your device.

    • #45839

      Paul Salvaggio
      Participant
      @psal051

      John,

      Or should I say Saint John, I’m unable to factory default my iPhone because I’m unable to access the internet to turn off Find My iPhone which is one of the first steps in this process.

      I have my iPhone X linked to my MacBook Pro via a USB-C to Lighting cable.
      I’m running macOS Catalina version 10.15.7 (19H2) on my MacBook Pro, iOS 14.1 on my iPhone X.

      Paul

    • #45849

      TeamKomando:John
      Participant
      @264458

      Paul,

      Valid concern, however you can skip that step, it is only necessary if you are getting rid of the phone.
      Let us know how it goes!

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.