1 reply, 1 voice Last updated by Daniel H. 9 months, 2 weeks ago
Viewing 1 reply thread
  • Author
    Replies
    • #56434

      Daniel H.
      Participant
      @324tfWEFVS

      Hi, I have a new desktop running Windows 11 and when I plug my phone in to charge (USB-C going to a USB-C hub I have connected) and first it kept opening the Photos app. I think I disabled that, but now it still beeps every time my phone gets plugged in or unplugged.

      I tried following some directions off google but couldn’t get it to work.

      When I connect phone to PC, how do I disable every notification that I just plugged it in, including audio?

    • #56460

      Daniel H.
      Participant
      @324tfWEFVS

      Well fine, I figured it out myself. 🙂

      Right-click on the little speaker in the bottom right of the screen, choose Sound settings. Scroll down to More sound settings and something will pop up, go to Sounds, and then click on either “Device Connect” or “Device Disconnect” and on the bottom change its sound to (None).

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.