4 replies, 2 voices Last updated by TeamKomando:John 10 months, 1 week ago
Viewing 4 reply threads
  • Author
    Replies
    • #47403

      Rayddd447
      Participant
      @Rayddd447

      I am hosting a weekly Zoom meeting for 50 people. I have a paid subscription. It has been working well for 9 months but in the last two weeks I have had problems. Five to six people cannot connect and keep getting ” host is in another meeting” notices. Three had the same problem last week and three new people had the problem. Two people who had the problem last week got on with no trouble. They are using PC’s, Mac and phones. Any ideas?

    • #47410

      TeamKomando:John
      Participant
      @264458

      Hello Rayddd447,

      I would start of by getting those Five to Six peoples meeting ID matches the ID of the meeting you are in. That they are using when they attempt to join the meeting.

      Take a look here for more info regarding the error.

      It almost sounds as if they are using an old or rescheduled meeting link, you should cancel all re occurring meetings and start over. Is it the same users every time?

    • #47412

      Rayddd447
      Participant
      @Rayddd447

      Thank you! I will check this out.

      Ray

    • #47413

      Rayddd447
      Participant
      @Rayddd447

      THanks again for your help. The people who could not get on all were using a different meeting ID. This was supplied to them by me. Once the meeting started the scheduled meeting goes away and a generic page comes up with a button to copy invitation. I didn’t realize i was sending out a bogus meeting ID. Problem solved.

    • #47417

      TeamKomando:John
      Participant
      @264458

      Hey Rayddd447,

      Thanks for getting back to us, I’m glad to hear you now have resolved your problem!

Viewing 4 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.