Hello Rick,

Are you using extend or mirrored option with the second display? You may want to try lowering the resolution for the 60′ or even try using a different HDMI cable. Be sure you have the latest graphics card driver installed.

Try only hooking up the 60′ using an HDMI directly from the PC to the tv, if you still get the blue screen, try lowering the resolution for that display in the PC settings.

Let us know how that goes first and we can continue troubleshooting.