Hello plbrown70,

This is a weird one, a few things you should do before troubleshooting any further is to be sure your operating system is completely up to date, you have the latest video card / graphics drivers installed if you have an Nvidia or AMD Graphics card.

If none of those things work you can try the following steps to disable hardware acceleration.

1. Make sure the Google Chrome browser is closed.
2. Now right-click on its icon and select Properties using the context menu.
3. Thereafter, switch to Shortcut tab and tap the Target text box and write ‘–disable-gpu’ at the end of the
mentioned address.