2 replies, 3 voices Last updated by A Fuller 2 years, 5 months ago
Viewing 2 reply threads
  • Author
    Replies
    • #40206

      ChiMom5
      Member
      @ChiMom5

      For some reason I can no longer connect to my network via the ethernet card. Error Message “Ethernet doesn’t have a valid IP configuration? I have tried every step I have found to correct the problem. Properties says the device is working. Realtek PCIe GbE Family Controller. Suggestions?

    • #40254

      TeamKomando:John
      Participant
      @264458

      Try following these directions for uninstalling / re installing your network adapter.
      Be sure to not check the box that says Delete the driver software.

    • #40323

      A Fuller
      Participant
      @251089

      There are about 20 different reasons you could be getting this message. Make a backup of your data before you begin troubleshooting this problem. Save a disk image on another medium also if you can.

      Google the message and see if you can find people who have solved this problem. Try their fixes first and keep records of what you do so you do not try the same fix more than once.

      After failing to fix this issue on an office computer on a network, I installed a wireless dongle to bypass the nic card in the machine. After about a week the issue was resolved – I don’t know why, and I returned the machine to the network card. That was about a year ago on a Windows 7 computer and the problem has not come back.

Viewing 2 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.