Tagged: 

2 replies, 2 voices Last updated by Dusty 6 months, 3 weeks ago
Viewing 1 reply thread
  • Author
    Replies
    • #56787

      Dusty
      Member
      @Dusty

      I have file “-copies” on both my C: drive and OneDrive. (I had originally manually dragged files from C: to OD before I learned how to synch the two, so they duplicated when I set to synch.) I have manually deleted the “-copy” files from my C: which appears to also delete them from OD, but it seems that synch copies the files “back and forth” so that all the copies again show up on both C: and OneDrive. How do I get these to delete from both drives?

    • #56800

      TeamKomando:John
      Participant
      @264458

      Hello Dusty,

      You should first backup all files from your C:\ and your One Drive to an external hard drive.

      Once you know you have a backup copy of your data, you will then delete the files in question from your C:\ and Your One Drive so you can start fresh.

      Uninstall One Drive from your computer then reinstall the app and choose an empty folder on your desktop to sync with One Drive.

      Now you can copy over the data from your external hard drive to your synced One Drive folder.

      That should do it.

      • #56857

        Dusty
        Member
        @Dusty

        Thanks, John. Your instructions were very clear, but I was uncomfortable in deleting all docs from both my local and OneDrive files, since I have never restored any files from my external drive and didn’t have confidence to do this. What I ended up doing was to turn off my internet, search for *-copy* on both computers and delete all. Then I reconnected to the internet and let OneDrive resync my remaining files. This seemed to work and took only about ten minutes. I will recheck on my next login to verify that all is well. Again, I appreciate your response and will keep a copy of your instructions, but I thought you might like to know how I solved the problem with more confidence.

Viewing 1 reply thread

You must be a Komando Community member to reply to this post. Sign up or log in.