4 replies, 2 voices Last updated by Lena Kovacs 6 days, 7 hours ago
Viewing 2 reply threads
  • Author
    Replies
    • #50882

      Lena Kovacs
      Participant
      @Lenko

      I recently upgraded my Windows 7 to Windows 10 Pro. The PC doesn’t have the option to go into Sleep Mode — has only three options: Restart, Hibernate and Shut down. The Windows version is 1909, OS Build 18363.1556. I have not yet learned the full spectrum of Windows 10 and I’d certainly appreciate assistance from someone who is more knowledgeable in this area.
      Thank you.

    • #50883

      TeamKomando:John
      Participant
      @264458

      Hello Lena,

      Are you able to navigate to the following location For Windows 10, click Start, then select Settings > System > Power & sleep > Additional power settings. Then make sure sleep is enabled. If this does not work, please let me know the make and model number of your computer.

      • #50890

        Lena Kovacs
        Participant
        @Lenko

        Thank you John for your response. I’ve been in the Power Mode many times, but since there’s no option for Sleep Mode, only as I described in my original email: Shut Down, Hibernate and Restart. Therefore, you cannot enable or disable Sleep Mode. The PC is Windows 10 Pro, 64-bit, version 1909, Build 18363.1556. I don’t know the Model No. Thank you for your help.

    • #50891

      TeamKomando:John
      Participant
      @264458

      Hello Lena,

      If you follow one of the steps outlined here, I believe you will be able to re-enable this feature. Additionally, your graphic card drive must be up to date for sleep mode to work.

      You can click here to see how you can identify the make and model of your graphics card and how to make sure the graphic card has the latest drivers.

      • #50950

        Lena Kovacs
        Participant
        @Lenko

        Hello John,

        Sorry for the delayed response but want to tell you what has transpired regarding the problem of SLEEP MODE. During my research of the link you provided, I checked, once again, for windows update to see if MS provided a more current update from Windows version 1909. Much to my surprise, the update was available. It was a very painful experience since I didn’t anticipate that it’ll take eight hours! Furthermore, the update was not the latest (20H2) and I don’t know when and if they will send me the latest one.

        The bottom line is that the SLEEP MODE is back to normal which was my original issue. Had I known what was ahead of me with the update, I would have just kept Windows 7. Thank you for your assistance in this matter.

Viewing 2 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.