Tagged: ,

4 replies, 3 voices Last updated by Dave 2 years, 3 months ago
Viewing 4 reply threads
  • Author
    Replies
    • #39699

      Komando Community
      Participant
      @KomandoCommunity

      My Comcast modem has two hotspots on two different frequencies. SSID and other settings are complete for both.

      HOWEVER, my new computer (HP laptop) suddenly stopped seeing one of them. I know it’s broadcasting because my phone and iPad can see (and connect to) the second hotspot. But to my computer, it’s as if it doesn’t exist.

      I’ve tried reinstalling the factory driver for my laptop’s wi-fi adapter. No joy.

      Any other ideas? Thanks!

    • #39700

      Komando Community
      Participant
      @KomandoCommunity

      Can you post your router model as well as the laptop model and the wifi network adapter model. Are the networks both 2.4 or 5GHz?

    • #39885

      Lee Ann Hamerski
      Participant
      @wildflower

      I have an issue with my computer trying to connect to my ipad. When I click to see available connections it just says it can’t connect. Yet I connect to my iphone and my hotspot just fine.
      All of my devices are on Verizon.

    • #40201

      Lee Ann Hamerski
      Participant
      @wildflower

      I was able to connect my ipad via usb and it works that way. Thanks!

    • #40208

      Dave
      Participant
      @dw181

      Find the Command Line Inteface {CLI} or Terminal in Accessories and open as Administrator {right click and chooses Administrator}
      type the following ipconfig /release
      Count to 10 slowly then type the following . ipconfig /renew

      You should be able to connect now

Viewing 4 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.