3 replies, 2 voices Last updated by TeamKomando:John 10 months, 2 weeks ago
Viewing 3 reply threads
  • Author
    Replies
    • #47120

      John O’Reilly
      Participant
      @John_E_OReilly

      Using ISP supplied router (Arris) and have tried most every option without any luck. All Apps just say that they cannot connect to the network. WEMO and APPLE switches don’t have any trouble connecting. Any help would be appreciated.

    • #47156

      TeamKomando:John
      Participant
      @264458

      Hello John,

      You may want to try resetting the smart plugs, possibly even try setting them up as close to the router as possible. Depending on the age of your Modem/Router combo it may be time for an upgrade. Alternatively, you might want to look into 5Ghz smart plugs.

      How many wireless devices do you have on your network currently?

      Let us know and hopefully we can figure this out.

    • #47164

      John O’Reilly
      Participant
      @John_E_OReilly

      Thanks for the reply. I do have several Wemo switches. I have tried removing a few Wemos and attempting the setup of the non-Wemo switches to no avail. I have reset all the non-Wemo switches and even tried setting them up within 2 feet of the router. I’m not really in the market for new switches since I have several of the non-Wemo devices (I would buy more of what I know work in that case). All of my switches are 2.4GHz compatible only. The modem/router comes from my ISP and is apparently the latest that they have. I will pursue updating it, but would like a solution in the meantime.

    • #47258

      TeamKomando:John
      Participant
      @264458

      Hello John,

      A good test might to be to try them out at a friends house first, or possibly if you have access to two cell phones. You could enable a hotspot on one and connect the second cell phone and the switch to the hotspot. If all goes well then the issue could be with your cable modem / router or even the security settings on the device. If you find you are able to connect everything using the hot spot then you may want to troubleshoot the issue with your ISP or consider switching to Eero mesh for your wireless access and turning off the local Wi-Fi on your combo device.

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.