3 replies, 2 voices Last updated by PhilGP721 5 months ago
Viewing 3 reply threads
  • Author
    Replies
    • #57232

      PhilGP721
      Participant
      @PhilGP721

      With a recent wipe of an Acer Spin 5, after restoring Windows and logging in with a local account versus signing in with a Microsoft account, Windows Defender is no longer available to do a Virus and Threat Protection Scan. When you attempt to go to the Virus and Threat Protection option, you get a message – Page Not available. Your IT administrator has limited access to some areas of this app, and the item you tried to access is not available. Contact IT helpdesk for more information. For years, we have used this native Virus and Threat Protection option. I saw many ratings that rated it quite well when we first decided to go that way.

      I contacted Acer and from what they could find, Microsoft now requires you to have a Microsoft 365 account. Have you heard this? Some of our Windows users have access to a Microsoft 365 account, so they can log in, and we can access Windows Defender that way. Not everyone has one, nor do we want to go that way. We are “all Google Workspace” here for everything internal.

      Do you have any suggestions on how to fix the issue? I have tried A LOT of the suggestions I found on YouTube, support pages, and Google.

      I tried to call Microsoft. Yeah, I couldn’t get to a person.
      I attempted to:
      I Reset the Windows Security Settings shown on this page
      I tried all 4 options on the page – No luck — (The included Norton Anti-virus had been removed when we first set up
      Set-MpPreference -UILockdown 0 the computer — this page
      I also attempted Disable Windows Defender UI LockdownMethod 2: Using Regedit
      I also tried Method 4: Reset the Windows Security App
      I also tried Method 6: Perform Windows 11 Repair
      All of these attempts have been after a 4th wipe/restore. This most recent restore used the cloud download of Windows 11 Pro versus the local copy I had used for the first three attempts.

      I am now at a loss for what to attempt next. Any ideas?

    • #57235

      TeamKomando:John
      Participant
      @264458

      Hello Phil,

      I recommend creating a Windows 11 USB install, tap or click here for the download.

      Then, I would reinstall Windows 11 from the local USB drive while ensuring your machine is not hardwired via Ethernet.

      When the machine prompts you to connect to the web, do the following.

      When the first dialog box appears during setup, hit Shift + F10 and type OOBE\BYPASSNRO into the command prompt shell that appears. This will disable the internet connection requirement and force a reboot of the machine to restart the setup process.

      I have tested this with the latest Windows 11 Media creation tool as of today.

      Once logged in. If you click the small carrot near the time in the lower right corner, you can find the two-tone blue shield called “Windows Security.”

      Upon checking out the settings, everything, including virus & threat protection, is running fine. Even after installing updates.

      Looking more into it, with Windows 11 they no longer call it Windows Defender, Windows security now.

    • #57236

      PhilGP721
      Participant
      @PhilGP721

      Thanks, John. I will try the USB flow. I did use the bypass method described for my last install. I used a cloud download of Windows during the wipe/restore flow before setting up the local account.

    • #57270

      PhilGP721
      Participant
      @PhilGP721

      Hello John,
      This worked. I believe the reason it worked is that the initial bloatware was not included in the Windows 11 download. The computer originally came with a trial subscription to Norton. Once that was uninstalled, the virus and threat protection flow either broke or was locked down by Microsoft. I now have a computer I can configure for one of our employees, and continue using Windows Security. (At least until Microsoft makes another change.) Now I’ll install all of the various updates and see if it continues to work, as it did for you.
      Thanks for the assistance!

Viewing 3 reply threads

You must be a Komando Community member to reply to this post. Sign up or log in.